Security Vulnerability in Wordpress – Update Now!

Posted by Joel Goldstein

Aug 18, 2014 11:16:00 AM

In the last few weeks, it has been revealed that a huge security flaw exists in Wordpress l content management systems that could easily take down an entire site. Goldstein Group recommends that all clients and anyone using Wordpress update to the latest version now.

Read More

Topics: wordpress security, wordpress

About Us and this Blog:

At Goldstein Group Communications, we believe passionately in the power of great ideas, coupled with the impact of measurable results. It’s a philosophy that delivers customers to the sales team, profits to the CFO, and sustainable growth to the CEO. Inspired ideas that are grounded in the real world demands of the market.

We call it Measurably Better Marketing. 

 

Subscribe to Email Updates

Posts by Topic

see all
A blog about Wordpress design, development , Software and inspiration http://themesharebd.blogspot.com